Probleem :
Uw warmtepomp werkt maar de display gaat niet meer aan, of een knop op de afstandsbediening reageert niet meer.
Oorzaak :
Het probleem komt van een slechte verbinding of de defecte display.
Oplossing :
1 / slechte verbinding van de display
Om er zeker van te zijn dat de display goed is aangesloten, hoeft u deze alleen maar van de behuizing (voorzijde) te verwijderen en te controleren of de aansluitstekker er volledig in zit en of de lipjes niet verdraaid zijn.
Als de display goed is aangesloten en het probleem blijft bestaan, is de display waarschijnlijk defect
2 / Defecte display
Om te controleren of de display echt defect is, voldoet het om te controleren of de display van stroom wordt voorzien.
Controleer of u een spanning van 12V hebt in S1 en S2 van het aansluitblok (alleen voor JETLINE- en JETLINE2-modellen), of dat de stekker correct is aangesloten op de elektronische kaart (Jetline PREMIUM-model, Jetline SELECTION, Silverpro, ONE). Het komt overeen met het bestand "CN2".
- Als u geen 12V hebt, raadpleeg dan de sectie "Verlichting buiten werking" (punt 2)
- Indien 12V aanwezig is, moet de display worden vervangen.
Als uw product meer dan 2 jaar of meer dan 3 jaar niet in de garantie is voor het Premium-assortiment (, kunt u de reserveonderdelen op onze website bestellen.
Als uw product nog steeds onder de garantie ( minder dan 2 jaar of minder dan 3 jaar is voor het Premium-assortiment alleen ), nodigen wij u uit om een serviceaanvraag na verkoop in te dienen.